427 Membres en ligne
Questions / Réponses concernant les visites, sites référents, spam via Google Analytics
Guidez moi
star_border
Répondre

Trafic à zéro, mais le temps réel fonctionne

Novice ✭ ✭

Bonjour, 

 

Depuis ce matin je n'ai plus aucune donnée dans Google Analytics dans tous mes rapports, sauf ceux en temps réel qui fonctionnent très bien. 

Mes appels sur le site se font correctement avec un statut code 200 (pour ceux à qui cela parle)

Je considère donc que le problème ne vient pas du développement (dernière release faite hier soir) mais de Google Analytics, peut-être un pb de paramétrage ? ou de latence peut-être ? 

 

Si vous avez une idée sur le sujet n'hésitez pas. 

Merci, 

Cordialement, 

Mathilde

Réponses des expertsverified_user

Solutions approuvées
Message signalé comme meilleure réponse.
Solution
Accepté par l'auteur du sujet mathilde f
décembre 2016

Trafic à zéro, mais le temps réel fonctionne

Top Contributeur

Bonjour Mathilde, 

 

ca peut juste être un problème de synchro, un peu de patience Smiley heureux

Partenaire Certifié Google Analytics (GACP) chez Hub'SalesContactez moi!
Si mes réponses vous ont aidé, soyez gentils de m'attribuer une étoile ;-)

Voir la solution dans l'envoi d'origine


Toutes les réponses
Message signalé comme meilleure réponse.
Solution
Accepté par l'auteur du sujet mathilde f
décembre 2016

Trafic à zéro, mais le temps réel fonctionne

Top Contributeur

Bonjour Mathilde, 

 

ca peut juste être un problème de synchro, un peu de patience Smiley heureux

Partenaire Certifié Google Analytics (GACP) chez Hub'SalesContactez moi!
Si mes réponses vous ont aidé, soyez gentils de m'attribuer une étoile ;-)

Trafic à zéro, mais le temps réel fonctionne

Novice ✭ ✭

Bonjour Julien, 

 

Merci pour ce retour. 

Effectivement c'était l'une de mes théories, mais 14h toujours rien, ça me semble long. (Bien que je ne connaisse que très peu GA donc difficile d'évaluer si les problèmes de synchro durent longtemps ou non) 

 

A noter, nous sommes des mauvais élèves (encore pour quelques mois) : 

- Ancienne version de Google Analytics 

- Dépassement des limites en terme de Hits 

 

Est-il possible que le problème vienne de là ? 

Je n'ai rien lu quant à la date définitive de "fermeture" de l'ancienne version. 

 

Merci, 

Cordialement, 

Mathilde

Trafic à zéro, mais le temps réel fonctionne

Top Contributeur

Bonjour,

 

Quand vous dites (dernière release faite hier soir), vous voulez dire quoi ?


Bruno Guyot - Head of Digital Marketing chez FirstPoint Sàrl à Lausanne (Suisse) et gérant de ma propre agence en France

Trafic à zéro, mais le temps réel fonctionne

Novice ✭ ✭

Bonjour, 

 

Le site a été actualisé en production hier soir. Donc je pensais peut-être à une régression du code qui ferait que plus rien de s'affiche. 

Seulement si c'était le cas, je pense que je n'aurais plus de data en temps réel non plus. Or mon temps réel fonctionne. 

 

Merci, 

Mathilde

Trafic à zéro, mais le temps réel fonctionne

Top Contributeur

Quelle est l'URL du site?

Partenaire Certifié Google Analytics (GACP) chez Hub'SalesContactez moi!
Si mes réponses vous ont aidé, soyez gentils de m'attribuer une étoile ;-)

Trafic à zéro, mais le temps réel fonctionne

[ modifié ]
Top Contributeur

Une drôle de coïncidence. Un changement hier soir et aujourd'hui ça ne marche plus. Quel changement a été fait ?


Bruno Guyot - Head of Digital Marketing chez FirstPoint Sàrl à Lausanne (Suisse) et gérant de ma propre agence en France

Trafic à zéro, mais le temps réel fonctionne

Novice ✭ ✭

Voici l'url : www.lyreco.fr

 

Trafic à zéro, mais le temps réel fonctionne

Novice ✭ ✭

Peu de changement concernant le tracking (en event sur le basket).

Je sais que la coïncidence est frappante, mais si la cause était technique je doute que les appels en temps réel seraient présents.

 

Je ne connais que très peu Google Analytics (plutôt habitué à travailler avec Adobe A.) je ne sais pas si ce type de désynchronisation est fréquent ou non. 

Mathilde

Re : Trafic à zéro, mais le temps réel fonctionne

Top Contributeur

Il y a effectivement un soucis :

 

 Sans-titre-1.jpg

 

Il semble que l'appel se fasse (d'où le temps réel) mais cela crée un problème au niveau du cookie (ce qui expliquerait qu'il n'y ait pas de données enregistrées).

Si j'ai bien compris, si vous avez deux scripts contenant des variables _gaq et _gat, ils vont tout deux utiliser le même cookie et ré-écrire dessus l'un l'autre.

 

Après, je n'ai pas d'expérience sur ce problème, alors je ne saurai vous en dire plus. Mais peut être que vos dev verront tout de suite d'ou vient le problème par rapport aux modifs qu'ils ont faites.

 


Bruno Guyot - Head of Digital Marketing chez FirstPoint Sàrl à Lausanne (Suisse) et gérant de ma propre agence en France