300 Membres en ligne
Questions / Réponses concernant la mesure de vos visites, sites référents et la mise en place de filtres contre les spam via Google Analytics
Guidez moi
star_border
Répondre

aucune donnée depuis plusieurs mois...

Novice ✭

Bonjour, J'avais ouvert un compte google Analytics pour suivre au plus près les données de mon blog : http://lewebpedagogique.com/rufflelyceedaudet

Les premiers temps, aucun problème.

En janvier, 992 sessions enregistrées. Puis depuis février zero! chaque mois 0!! je n'ai pourtant rien changé, ni sur google, ni sur le site. Sur celui -ci, un petit compteur continue pourtant d'afficher une progression constante.

Si je me mets en temps, réel, rien n'apparait alors que je suis sur le blog.

Sur le blog, dans  le code source, je vois bien apparaitre "google analytics".J'ai déjà passé quelques heures à chercher à comprendre mais... je n'y comprends rien...Mon niveau en informatique n'est pas génial mais normalement, je trouve la plupart du temps... là, je cale!

Quelqu'un a une idée?

merci bcp de votre aide

 

Réponses des expertsverified_user

Re : aucune donnée depuis plusieurs mois...

Top Contributeur

Bonjour Rachelle,

 

Je vois que vous avez deux propriété Google Analytics :

 

  • UA-1075368-2
  • UA-71511723-1

 

Le premier est une ancienne version (code synchrone) et qui est mal placé dans votre page. Si c'est cela votre propriété je vous conseille de passer à la version asynchrone et de la placer correctement : https://support.google.com/analytics/answer/1008080?hl=fr#GA

 

Vous pouvez vérifier quelle est la propriété que vous consultez pour voir vos statistiques.

 

ua-prop.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Je note que peut-être cette propriété pourrait provenir du site lewebpedagogique.com donc si cela se trouve il ne s'agit même pas du votre. Le petit compteur que vous voyez sur la page n'aura rien à voir avec Google Analytics.

 

Je pars donc du postulat que votre propriété est la suivante : UA-71511723-1

 

Il faudrait que l'on en sache un peu plus pour vous aider je pense.

 

Cordialement,

 

 

 

 

 

 

Cédric Duma - chef de projet SEA chez Reflet communication - Certifié AdWords

Si ma réponse vous a aidé, faites le moi savoir en m'attribuant un "♥ J'AIME".

Re : aucune donnée depuis plusieurs mois...

Novice ✭
Bonjour, merci de ces indications. Comme vous me parliez du pb de propriété, J'ai regardé du côté du site pédagogique (en fait, le petit compteur intégré, c'est le leur) et j'ai défait le lien google et j'ai recrée un compteur goggle analytics integré à mon tableau de bord le web pedagogique... Je ne sais pas si c'est ça qui a eu un effet mais effectivement, depuis ce we, j'ai à nouveau des sessions qui s'affichent, comme avant...Le code était bien celui que vous proposiez. Bon, je ne sais pas si j'ai vraiment compris mais en tous cas ça marche maintenant. depuis janvier que j'étais à 0, ça fait plaisir de pouvoir à nouveau observer ce qui se passe. Merci