100 Membres en ligne
Questions / Réponses concernant la mesure de vos visites, sites référents et la mise en place de filtres contre les spam via Google Analytics
Guidez moi
star_border
Répondre

Plus d'envoi de rapport par mail + audience à 0 avec une nouvelle vue

Novice ✭

Bonjour à tous et à toutes,

 

Depuis quelques jours, je ne reçois plus les audiences d'un des sites que j'administre.

Hier, j'ai supprimé l'envoi d'eMails. Dans la foulée, j'ai re-programmé l'envoi de l'audience (Vue d'ensemble) + Comportement (Toutes les pages) pour les recevoir tous les jours.

Cependant, aujourd'hui, toujours rien.

(Je ne sais pas si c'est lié ou non, ni c'était déjà la hier, mais )Ce soir, en me connectant à Google Analytics, j'ai vu la notification m’invitant à choisir une vue par défaut. J'ai cliquer sur Ajuster les paramètres de la propriété. Dans Vue par défaut j'ai choisi Toutes les données du site web puis j'ai cliqué sur Enregistré. Ça m'indique Opération réussie, mais la notification est toujours là.

J'ai donc décidé de créé une nouvelle vue. J'ai donné le nom du site à cette vue, choisi le fuseau horaire etc...

En allant dans Envoi automatique d'e-mails, je n'avais plus d'eMails. Je suis donc allé dans Audience > Vue d'ensemble et là ... 0 audience, 0 visite alors qu'en choisissant Toutes les données du site web j'avais de l'audience.

 

Savez pourquoi je n'ai plus d'eMails avec les rapports d'audience ? Pourquoi j'ai toujours la notification m'invitant à choisir la vue par défaut alors que je l'ai fait ? Pourquoi l'audience est à 0 avec la nouvelle vue alors que j'ai des visites avec la vue Toutes les données du site web  ?

 

D'avance merci pour vos réponses.

Plus d'envoi de rapport par mail + audience à 0 avec une nouvelle vue

Novice ✭

Je crois savoir pourquoi je ne reçois plus les audiences du site : apparemment ça viendrait de l'adresse de réception. Je viens de faire un test sur cette adresse => rien, aucun eMail. Par contre, sur une autre adresse, ça fonctionne, je reçois bien l'email. Je vais donc envoyer les audiences sur cette autre adresse.

 

Par contre, je ne sais toujours pas pourquoi j'ai toujours la notification m'invitant à choisir la vue par défaut alors que je l'ai fait ? Et pourquoi l'audience est à 0 avec la nouvelle vue alors que j'ai des visites avec la vue Toutes les données du site web  ?

 

Si vous avez des idées... je suis preneur.

Bonne journée ;-)