228 Membres en ligne
Questions / Réponses concernant la mesure de vos visites, sites référents et la mise en place de filtres contre les spam via Google Analytics
Guidez moi
star_border
Répondre

Filtre inopérant

Novice ✭ ✭

Bonjour,

 

hélas, encore un utilisateur qui n'arrive pas à faire fonctionner un filtre...  Smiley heureux Je suis le propriétaire de http://www.merveilles-du-monde.com qui a un répertoire par monument, chaque répertoire a une vingtaine de pages :

   - http://www.merveilles-du-monde.com/Christ-redempteur/

   - http://www.merveilles-du-monde.com/Cite-interdite/

   - http://www.merveilles-du-monde.com/Sept/

 

J'ai donc fait une vue pour chacune d'elle, en appliquant un filtre de type "Inclure" "Traffic vers un sous-répertoire" "Egal à" et le nom de mon sous-répertoire "Christ-redempteur".

 

Cette propriété, créée depuis quelques jours, n'enregistre rien. Pareil pour les autres, et je ne vois pas pourquoi ?

 

Sur toutes les pages du site j'ai bien le code :

  ga('create', 'UA-45619859-10', 'auto');
  ga('send', 'pageview');

 

Ma propriété "Toutes les données du site Web" enregistre bien 200 à 400 sessions/jours, dont un bon nombre vers les sous-répertoires.

 

Là, je sèche un peu... Si quelqu'un peu me donner un petit coup de main...   Smiley heureux

 

Olivier

 

 

Réponses des expertsverified_user

Solutions approuvées
Message signalé comme meilleure réponse.
Solution
Accepté par l'auteur du sujet Olivier N
août

Re: Filtre inopérant

Novice ✭ ✭

Bonjour,

 

voilà le tableau demandé :

 

Presse-papiers-1.jpg

 

Si je ne me trompe pas on constate que les 4 premières lignes, celles ayant les trafics les plus importants, concernent 4 répertoires différents :

  • Le 1er pour les 7 merveilles du monde,
  • Le 2e pour le Christ rédempteur,
  • Le 3e pour le site principal, celui qui n'est pas dans un sous-répertoire,
  • Le 4e pour la cité interdite de Pékin.

 

J'imagine qu'il y a un problème de paramétrage quelque part, mais je vois pas où.

 

Merci pour votre aide.

 

Olivier.

 

Voir la solution dans l'envoi d'origine


Toutes les réponses

Filtre inopérant

Étoiles Montantes

Bonjour Olivier,

 

Essayez plutôt de changer votre filtre :

"Inclure" "Traffic vers un sous-répertoire" "commençant par" et le nom de mon sous-répertoire "/Christ-redempteur/".

(Faire de même pour les autres sous-répertoires)

 

Vous pouvez le tester sur les données passées en cliquant sur le lien "Vérifier ce filtre" à la fin du formulaire.

 

A votre disposition.

 

 

Mehdi Oudjida
Consultant web analytics
http://www.wissi.fr

Re: Filtre inopérant

Novice ✭ ✭

Bonjour Mehdi,

 

merci pour votre réponse, et désolé pour la lenteur de mon retour (j'étais parti quelques jours, un déplacement professionnel inattendu...)

 

J'ai bien compris votre réponse, je l'ai appliqué mais hélas ça ne fonctionne toujours pas. Voilà une copie d'écran de mon paramétrage :

Presse-papiers-1.jpg

 

En fait dans "Google Analytics" j'ai, pour le site www.merveilles-du-monde.com, 5 vues :

  • Christ Rédempteur,
  • Cité interdite,
  • Sept merveilles du monde,
  • Toutes les données du site web (celle par défaut)
  • User Id

Seule la vue "Toutes les données du site web" enregistre des sessions, à peu près 300 par jour sur les 7 derniers jours. C'est faible (mes autres sites font bien mieux) mais quand je regarde les mots-clefs utilisés pour arriver sur ce site, il y a bien tantôt des mots en rapport avec le Christ rédempteur, tantôt avec la cité interdite, tantôt avec les 7 merveilles du monde... Je devrais donc bien avoir des sessions sur chacune de ces vues. Or elles restent désespérément vide...

 

Je ne comprends vraiment pas ce qui peut se passer, ni quoi donner comme information pour vous guider. Bref, je nage un peu... Une idée peut-être ?

 

Bien amicalement,

 

Olivier NOGUES

 

Filtre inopérant

Étoiles Montantes

Bonjour Olivier,

 

Pourriez-vous aller sur le rapport suivant (navigation de gauche de Google Analytics) sur la vue "Toutes les données du site web" (ne disposant donc pas de filtre) et faire une capture d'écran du tableau que vous voyiez svp.

Comportement > Contenu du site > Toutes les pages

Mehdi Oudjida
Consultant web analytics
http://www.wissi.fr
Message signalé comme meilleure réponse.
Solution
Accepté par l'auteur du sujet Olivier N
août

Re: Filtre inopérant

Novice ✭ ✭

Bonjour,

 

voilà le tableau demandé :

 

Presse-papiers-1.jpg

 

Si je ne me trompe pas on constate que les 4 premières lignes, celles ayant les trafics les plus importants, concernent 4 répertoires différents :

  • Le 1er pour les 7 merveilles du monde,
  • Le 2e pour le Christ rédempteur,
  • Le 3e pour le site principal, celui qui n'est pas dans un sous-répertoire,
  • Le 4e pour la cité interdite de Pékin.

 

J'imagine qu'il y a un problème de paramétrage quelque part, mais je vois pas où.

 

Merci pour votre aide.

 

Olivier.

 

Filtre inopérant

Novice ✭ ✭

Bonjour,

 

j'ai fini par comprendre : Ma vue était de type "User Id", c'est pour ça qu'elle n'enregistrait rien. Je l'ai détruire, puis reconstruite sans indiquer ce type et ça fonctionne.