397 Membres en ligne
Apprenez à installer Google Analytics sur votre site, à vérifier la bonne collecte des données et à configurer les options les plus courantes dans cet espace
Guidez moi
star_border
Répondre

Pas de traffic même avec le bouton de test

Novice ✭

Bonjour,

 

J'essaye de mettre en place Google Analytics sur ma page GitHub : https://ju2pom.github.io/ mais la le compteur reste tristement à zéro.

Le site utilise Jekyll et normalement j'ai configuré ma page pour utiliser mon tracking ID.

 

Pouvez-vous m'aider à résoudre ce problème ? 

Merci.

Réponses des expertsverified_user

Solutions approuvées
Message signalé comme meilleure réponse.
Solution
Accepté par l'auteur du sujet Julien A
mai

Pas de traffic même avec le bouton de test

Top Contributeur

Bonjour,

 

D'après l'extension Tag Assistant Google Analytics est bien déployé et fonctionne.

 

Depuis quand l'avez-vous mis en place ? Sur quelles dates est configuré votre rapport qui reste à zéro? 


Bruno Guyot - Head of Digital Marketing chez FirstPoint Sàrl à Lausanne (Suisse) et gérant de ma propre agence en France

Voir la solution dans l'envoi d'origine


Toutes les réponses
Message signalé comme meilleure réponse.
Solution
Accepté par l'auteur du sujet Julien A
mai

Pas de traffic même avec le bouton de test

Top Contributeur

Bonjour,

 

D'après l'extension Tag Assistant Google Analytics est bien déployé et fonctionne.

 

Depuis quand l'avez-vous mis en place ? Sur quelles dates est configuré votre rapport qui reste à zéro? 


Bruno Guyot - Head of Digital Marketing chez FirstPoint Sàrl à Lausanne (Suisse) et gérant de ma propre agence en France

Pas de traffic même avec le bouton de test

[ modifié ]
Novice ✭

Merci de votre réponse, je vois bien votre visite sur le "Live view" donc ça à l'air fonctionner.

Après avoir mis en place le script j'ai essayé de visiter le site moi même et j'ai également utiliser le bouton de test dans la partie administrative de GA et aucun pic n'était apparu.