281 Membres en ligne
Apprenez à installer Google Analytics sur votre site, à vérifier la bonne collecte des données et à configurer les options les plus courantes dans cet espace
Guidez moi
star_border
Répondre

Code Analytics mais aucune stats

Novice ✭

Bonjour,

 

J'ai un code analytics qui est installé sur un Tunnel de Vente,

ce code est placé dans le <head> du site.

 

J'ai installé Google Tag Manager et j'ai configuré un Tag Analytics.

Je l'ai installé sur le site.. et depuis plus de stats.. 

Aucune stats n'apparaissent dans GA.

 

J'ai retiré le code GTM pour voir et garder que le code GA mais pareil, j'ai plus de stats..

 

C'est un peu vaste comme explication.. mais je ne vois pas comment les stats disparaissent...

pire encore, j'ai associé mon compte à Adwords.. et mes stats tournent bien pour les annonces, par contre dès que je veux voir les objectis, vérifier aussi les UTM via GA, ou voir les conversions depuis Adwords, y'a rien du tout.. Pourtant j'ai quelques actions qui se produisent bien sur mon site (conversion, arrivé de traf via mes UTM, objectif atteint etc..

 

Y'a t'il un conflit quelque part ? quelque chose que j'ai mal fait.. ?

 

merci par avance

Réponses des expertsverified_user

Code Analytics mais aucune stats

Top Contributeur

Bonjour,

 

C'est quoi le site ?

 

Le container GTM a été publié ?


Bruno Guyot - Head of Digital Marketing chez FirstPoint Sàrl à Lausanne (Suisse) et gérant de ma propre agence en France

Code Analytics mais aucune stats

Novice ✭

Merci Bruno pour ton retour

 

le GTM a bien été publié.

en mode préview les tags figurent bien sur le site.

 

Pour l'url, si possibilité en pv c'est mieux Smiley heureux 

Code Analytics mais aucune stats

Top Contributeur

envoi l'url sur bruno.guyot@gmail.com si tu veux.

 

Question : est-ce que l'id Google Analytics que tu as mis dans tes balises est le bon ? Une faute de frappe est vite arrivée. Et ca expliquerait pourquoi tu n'as plus de datas alors que tout semble en place comme il faut.


Bruno Guyot - Head of Digital Marketing chez FirstPoint Sàrl à Lausanne (Suisse) et gérant de ma propre agence en France

Code Analytics mais aucune stats

Étudiant ✭ ✭

Bonjour Romain,

 

Est-ce que tu vois bien le collect partir dans la console ?

Code Analytics mais aucune stats

Novice ✭

Bonjour Morgan,

 

C'est à dire ? 

Code Analytics mais aucune stats

Étudiant ✭ ✭

Quand GA est déclenché, cela déclenche un appel vers Google, que tu peux observer en filtrant les ressources chargées par ton navigateur. Il faut filtrer sur "collect". Sinon tu peux m'envoyer le site en question sur morgan.fabre at GMail.

Code Analytics mais aucune stats

Novice ✭

Hello Morgan,

 

ok ok je vois mieux 

effectivement, les données sont bien présentes..  je vois bien le collect dans la console.. 

 

Code Analytics mais aucune stats

[ modifié ]
Étudiant ✭ ✭

Si je résume :

 

- Le tag est bien déclenché avec les bonnes valeurs : UA correct ?

- Aucune donnée n'est présente dans le compte GA, même sur le rapport temps-réel ?

Code Analytics mais aucune stats

Novice ✭

C'est un peu ca ! 
les données remontent maintenant faut que je reteste.

 

Mais ce qui me posait un gros souci, c'est que le meme code UA est installé sur le domaine.com et le sous.domaine.com

or moi je veux tracker les données que du sous.domaine.com (je n'ai pas la main sur le domaine.com)

 

Donc là, ca se situe plutôt sur la création d'une propriété dans GA pour voir apparaître le 'bon' traffic

 

Ce qui me mettait en erreur et me faisait douter que les stats étaient erronées, c'est que sous.domaine.com est en https (pas le domaine.com) et d'autre part, y'a une redirection CloudFlare au niveau des DNS, je pensais vraiment qu'il y avait une perte de stats à ce niveau là.

 

A ce jour, le souci semble réparé. Etant en congés, je testerai pour voir si les stats remontent bien..

visiblement oui

Maintenant reste à savoir si j'ai bien 'créé' ma propriété afin d'exclure le domaine.com des 'vues' !